<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="keywords" content="The Bay View Compass, The BayView Compass, Compass, Bay View, WI, Wisconsin, Milwaukee, Midwest, South Shore, Community, News, Features, Business, Entertainment, Opinion, Columns, Historic Bay View, Newspaper, Monthly, Milwaukee Neighborhood, South Shore neighborhood, South Shore Milwaukee, Hoan Bridge, BayViewCompass.com">

<meta name="description" content="The Bay View Compass is a monthly newspaper serving Milwaukee’s Bay View neighborhood and surrounding communities.">

<meta name="language" content="en, sv" />

<title>  The Wild Kitchen &#038; Apothecary — Wild Summer Berries : The Bay View Compass</title>

<meta name="verify-v1" content="5vd82E551es3MLUA5nHlkG08r+QSARo1l7INIVXt3yM=" />

<link rel="shortcut icon" href="/favicon.ico">

<link rel="icon" href=/favicon.ico" type="image/x-icon">

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">






<!-- leave this for stats please --><br>

<center><script type="text/javascript"><!--

google_ad_client = "pub-7022613335445887";

/* Leader board (Created 2/23/09) */

google_ad_slot = "9120013602";

google_ad_width = 728;

google_ad_height = 90;

//-->

</script>

</center>



<link rel="Shortcut Icon" href="https://bayviewcompass.com/wp-content/themes/church_10/images/favicon.ico" type="image/x-icon" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bayviewcompass.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="https://bayviewcompass.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bayviewcompass.com/feed/atom/" />

<link rel="pingback" href="https://bayviewcompass.com/xmlrpc.php" />

	<link rel='archives' title='August 2018' href='https://bayviewcompass.com/2018/08/' />
	<link rel='archives' title='July 2018' href='https://bayviewcompass.com/2018/07/' />
	<link rel='archives' title='June 2018' href='https://bayviewcompass.com/2018/06/' />
	<link rel='archives' title='May 2018' href='https://bayviewcompass.com/2018/05/' />
	<link rel='archives' title='April 2018' href='https://bayviewcompass.com/2018/04/' />
	<link rel='archives' title='March 2018' href='https://bayviewcompass.com/2018/03/' />
	<link rel='archives' title='February 2018' href='https://bayviewcompass.com/2018/02/' />
	<link rel='archives' title='January 2018' href='https://bayviewcompass.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://bayviewcompass.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://bayviewcompass.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://bayviewcompass.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://bayviewcompass.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://bayviewcompass.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://bayviewcompass.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://bayviewcompass.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://bayviewcompass.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://bayviewcompass.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://bayviewcompass.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://bayviewcompass.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://bayviewcompass.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://bayviewcompass.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://bayviewcompass.com/2016/11/' />
	<link rel='archives' title='September 2016' href='https://bayviewcompass.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://bayviewcompass.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://bayviewcompass.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://bayviewcompass.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://bayviewcompass.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://bayviewcompass.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://bayviewcompass.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://bayviewcompass.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://bayviewcompass.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://bayviewcompass.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://bayviewcompass.com/2015/11/' />
	<link rel='archives' title='September 2015' href='https://bayviewcompass.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://bayviewcompass.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://bayviewcompass.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://bayviewcompass.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://bayviewcompass.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://bayviewcompass.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://bayviewcompass.com/2015/03/' />
	<link rel='archives' title='February 2015' href='https://bayviewcompass.com/2015/02/' />
	<link rel='archives' title='January 2015' href='https://bayviewcompass.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://bayviewcompass.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://bayviewcompass.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://bayviewcompass.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://bayviewcompass.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://bayviewcompass.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://bayviewcompass.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://bayviewcompass.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://bayviewcompass.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://bayviewcompass.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://bayviewcompass.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://bayviewcompass.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://bayviewcompass.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://bayviewcompass.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://bayviewcompass.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://bayviewcompass.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://bayviewcompass.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://bayviewcompass.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://bayviewcompass.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://bayviewcompass.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://bayviewcompass.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://bayviewcompass.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://bayviewcompass.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://bayviewcompass.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://bayviewcompass.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://bayviewcompass.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://bayviewcompass.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://bayviewcompass.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://bayviewcompass.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://bayviewcompass.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://bayviewcompass.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://bayviewcompass.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://bayviewcompass.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://bayviewcompass.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://bayviewcompass.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://bayviewcompass.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://bayviewcompass.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://bayviewcompass.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://bayviewcompass.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://bayviewcompass.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://bayviewcompass.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://bayviewcompass.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://bayviewcompass.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://bayviewcompass.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://bayviewcompass.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://bayviewcompass.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://bayviewcompass.com/2011/03/' />
	<link rel='archives' title='February 2011' href='https://bayviewcompass.com/2011/02/' />
	<link rel='archives' title='January 2011' href='https://bayviewcompass.com/2011/01/' />
	<link rel='archives' title='December 2010' href='https://bayviewcompass.com/2010/12/' />
	<link rel='archives' title='November 2010' href='https://bayviewcompass.com/2010/11/' />
	<link rel='archives' title='October 2010' href='https://bayviewcompass.com/2010/10/' />
	<link rel='archives' title='September 2010' href='https://bayviewcompass.com/2010/09/' />
	<link rel='archives' title='August 2010' href='https://bayviewcompass.com/2010/08/' />
	<link rel='archives' title='July 2010' href='https://bayviewcompass.com/2010/07/' />
	<link rel='archives' title='June 2010' href='https://bayviewcompass.com/2010/06/' />
	<link rel='archives' title='May 2010' href='https://bayviewcompass.com/2010/05/' />
	<link rel='archives' title='April 2010' href='https://bayviewcompass.com/2010/04/' />
	<link rel='archives' title='March 2010' href='https://bayviewcompass.com/2010/03/' />
	<link rel='archives' title='February 2010' href='https://bayviewcompass.com/2010/02/' />
	<link rel='archives' title='January 2010' href='https://bayviewcompass.com/2010/01/' />
	<link rel='archives' title='December 2009' href='https://bayviewcompass.com/2009/12/' />
	<link rel='archives' title='November 2009' href='https://bayviewcompass.com/2009/11/' />
	<link rel='archives' title='October 2009' href='https://bayviewcompass.com/2009/10/' />
	<link rel='archives' title='September 2009' href='https://bayviewcompass.com/2009/09/' />
	<link rel='archives' title='August 2009' href='https://bayviewcompass.com/2009/08/' />
	<link rel='archives' title='July 2009' href='https://bayviewcompass.com/2009/07/' />
	<link rel='archives' title='June 2009' href='https://bayviewcompass.com/2009/06/' />
	<link rel='archives' title='May 2009' href='https://bayviewcompass.com/2009/05/' />
	<link rel='archives' title='April 2009' href='https://bayviewcompass.com/2009/04/' />
	<link rel='archives' title='March 2009' href='https://bayviewcompass.com/2009/03/' />
	<link rel='archives' title='February 2009' href='https://bayviewcompass.com/2009/02/' />
	<link rel='archives' title='January 2009' href='https://bayviewcompass.com/2009/01/' />
	<link rel='archives' title='December 2008' href='https://bayviewcompass.com/2008/12/' />
	<link rel='archives' title='November 2008' href='https://bayviewcompass.com/2008/11/' />
	<link rel='archives' title='September 2008' href='https://bayviewcompass.com/2008/09/' />
	<link rel='archives' title='August 2008' href='https://bayviewcompass.com/2008/08/' />
	<link rel='archives' title='July 2008' href='https://bayviewcompass.com/2008/07/' />
	<link rel='archives' title='January 2008' href='https://bayviewcompass.com/2008/01/' />
	<link rel='archives' title='April 2007' href='https://bayviewcompass.com/2007/04/' />

<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bay View Compass &raquo; The Wild Kitchen &#038; Apothecary — Wild Summer Berries Comments Feed" href="https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bayviewcompass.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://bayviewcompass.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://bayviewcompass.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='pdfprnt_frontend-css'  href='https://bayviewcompass.com/wp-content/plugins/pdf-print/css/frontend.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpstatistics-css-css'  href='https://bayviewcompass.com/wp-content/plugins/wp-statistics/assets/css/frontend.css?ver=12.3.6.4' type='text/css' media='all' />
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare'></script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://bayviewcompass.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bayviewcompass.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bayviewcompass.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PAREN(T)HESIS — Sibling Fights' href='https://bayviewcompass.com/parenthesis-sibling-fights/' />
<link rel='next' title='Humboldt Park WWI Monument Commemoration November 2018' href='https://bayviewcompass.com/humboldt-park-wwi-monument-commemoration-november-2018/' />
<link rel="canonical" href="https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/" />
<link rel='shortlink' href='https://bayviewcompass.com/?p=20614' />
<link rel="alternate" type="application/json+oembed" href="https://bayviewcompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbayviewcompass.com%2Fthe-wild-kitchen-apothecary-wild-summer-berries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bayviewcompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbayviewcompass.com%2Fthe-wild-kitchen-apothecary-wild-summer-berries%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

<style type="text/css" media="screen"><!-- @import url( https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/style.css ); --></style>

<script type="text/javascript"><!--//--><![CDATA[//><!--

sfHover = function() {

	if (!document.getElementsByTagName) return false;

	var sfEls = document.getElementById("nav").getElementsByTagName("li");



	// if you only have one main menu - delete the line below //

	var sfEls1 = document.getElementById("subnav").getElementsByTagName("li");

	//



	for (var i=0; i<sfEls.length; i++) {

		sfEls[i].onmouseover=function() {

			this.className+=" sfhover";

		}

		sfEls[i].onmouseout=function() {

			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");

		}

	}



	// if you only have one main menu - delete the "for" loop below //

	for (var i=0; i<sfEls1.length; i++) {

		sfEls1[i].onmouseover=function() {

			this.className+=" sfhover1";

		}

		sfEls1[i].onmouseout=function() {

			this.className=this.className.replace(new RegExp(" sfhover1\\b"), "");

		}

	}

	//



}

if (window.attachEvent) window.attachEvent("onload", sfHover);

//--><!]]></script>



</head>



<body>



<div id="wrap">



<div id="header">



	<div class="headerleft">

		<a href="https://bayviewcompass.com/"><img src="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/images/logo2.png" alt=""/></a>

	</div>

	<div class="headerright"><a href="http://www.facebook.com/pages/The-Bay-View-Compass/52093671722" target="blank"><img src="http://bayviewcompass.com/wp-content/uploads/2011/06/LIKEUS.png"></a></div>

</div>



<div id="navbar">



	<div id="navbarleft">

		<ul id="nav">

			<li><a href="https://bayviewcompass.com">Home</a></li>

			<li><a href="http://bayviewcompass.com/?cat=5">News</a></li>

			<li><a href="http://bayviewcompass.com/?cat=7">Business</a></li>

			<li><a href="http://bayviewcompass.com/?cat=4">Features</a></li>

			<li><a href="http://bayviewcompass.com/?cat=19">Opinion</a></li>

<li class="page_item page-item-7"><a href="http://bayviewcompass.com/columns">Columns</a>

			       <ul><li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=289" title="Ahoy!">Ahoy!</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=906" title="Bay View Bites">Bay View Bites</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=18" title="BV Compass Kids">BV Compass Kids</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=11" title="Did you hear that?">Did you Hear That?</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=1668" title="The End Zone">The Fine Print</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=12" title="H20">H20</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=13" title="Hall Monitor">Hall Monitor</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=14" title="Historic Bay View">Historic Bay View</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=1498" title="Mystery Buildings">Mystery Buildings</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=15" title="On the Street">On the Street</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=290" title="ParenThesis">ParenThesis</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=16" title="Q10">Q10</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=10" title="Small Town, Big City">Small Town, Big City</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=1628" title="Who's Your Farmer">Who's Your Farmer</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/your-representatives" title="Your Representatives">Your Representatives</a>

<ul><li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=22" title="Sup. Marina Dimitrijevic">Sup. Marina Dimitrijevic</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=27" title="Terry Falk">Terry Falk</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=28" title="Sup. Chris Larson">Sup. Chris Larson</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=24" title="Sen. Jeff Plale">Sen. Jeff Plale</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=25" title="Rep. Jon Richards">Rep. Jon Richards</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=26" title="Rep. Christine Sinicki">Rep. Christine Sinicki</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=23" title="Ald. Tony Zielinski">Ald. Tony Zielinski</a>

</li></ul>

</li></ul>			

					</ul>

	</div>

<div id="navbarright"> <!-- 

		<form action="http://bayviewcompass.com/search-results" id="cse-search-box">

  <div>

    <input type="hidden" name="cx" value="partner-pub-7022613335445887:aghtvm-h51p" />

    <input type="hidden" name="cof" value="FORID:9" />

    <input type="hidden" name="ie" value="ISO-8859-1" />

    <input type="text" name="q" size="20" />

    <input type="submit" name="sa" value="Search" />



<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div></form> 

<!-- --> </div></div>



<div id="subnavbar">



	<ul id="subnav">

		<li><a href="http://bayviewcompass.com/?page_id=12">About</a></li>

		<li><a href="http://bayviewcompass.com/k2">Advertise</a></li>

		

<li class="page_item page-item-7"><a href="http://bayviewcompass.com/entertainment">Arts & Entertainment</a>

			       <ul>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/entertainment" title="Main Page">Main Entertainment Page</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/art" title="Look! Look! - Art">Art Reviews & News</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/bay-view-bites" title="Bay View Bites">Bay View Bites</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/books" title="Look! Look! - Books">Book Reviews</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/movies" title="Look! Look! - Movies">Movie Reviews</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/music" title="Look! Look! - Music">Music Reviews</a>

</li></ul>



		<li class="page_item page-item-7"><a href="http://bayviewcompass.com/bay-view-organizations">Community</a>

			       <ul>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?page_id=25" title="Bay View Organizations">Bay View Organizations</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/photos" title="Photos">Photos</a>

</li></ul>

			<li><a href="http://bayviewcompass.com/?page_id=18">Archives</a></li>

			<li><a href="http://bayviewcompass.com/?page_id=8">Contact</a></li>

	</ul>

	

</div>



<div style="clear:both;"></div>



<!--Css SmoothGallery-->

<link rel="stylesheet" href="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/css/jd.gallery.css" type="text/css" media="screen"/>

<!--JS Mootools-->

<script type="text/javascript" src="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/scripts/mootools.v1.11.js"></script>

<!--JS SmoothGallery-->

<script type="text/javascript" src="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/scripts/jd.gallery.js"></script>


<div id="content">



	<div id="contentleft">

	

		<div class="postarea">

			

			
			<h1>The Wild Kitchen &#038; Apothecary — Wild Summer Berries</h1>

			

			<div class="date">

			

				<div class="dateleft"><p><i>July 31, 2018</i><br><br><b>By Nick Wersel</b></span>

									</div>

			





				<div class="dateright">



				</div>

				

			</div>



			<p><a href="https://bayviewcompass.com/wp-content/uploads/2018/07/Headshot-Nick-Wersel.jpg"><img class="alignleft  wp-image-20620" src="https://bayviewcompass.com/wp-content/uploads/2018/07/Headshot-Nick-Wersel-150x150.jpg" alt="" width="120" height="120" /></a>We have now reached the peak of summer, when the humidity climbs and life-bringing rain showers frequently pop out of clear skies. Much of the harvest in the fields and orchards will not take place until next month, but this is the ideal time of year for wild berries!</p>
<p>Some varieties, like serviceberries, mulberries, and strawberries, have already come and gone. However, there are still many fruits ripening in our local green spaces along fence lines, in wooded areas, and even sprouting in our yards that many may think are weeds! While you are out walking, you are likely to find some remaining black raspberries, as well as blackberries, chokecherries, and unripe elderberries.</p>
<p>Black raspberries, also known as black caps, are a favorite of many foragers because of their abundance and myriad uses in the kitchen. The berry of the native wild black raspberry species that grows in nearly<br />
every acre of wild green space resembles the black raspberries you would find in the grocery store, but the fruit can vary in size more than the store-bought variety. They began to bear fruit in late July, although in some areas you will still find them now, in early August. They are characterized by their long, drooping bright green canes covered in thorns and they bear leaves in groups of three. Once you get to know this plant, it is easy to spot from a distance.</p>
<div id="attachment_20617" style="width: 310px" class="wp-caption alignright"><a href="https://bayviewcompass.com/wp-content/uploads/2018/07/SMALL-Black-Raspberries-ALINA-ZIENOWICZ.jpg"><img class="size-medium wp-image-20617" src="https://bayviewcompass.com/wp-content/uploads/2018/07/SMALL-Black-Raspberries-ALINA-ZIENOWICZ-300x236.jpg" alt="" width="300" height="236" srcset="https://bayviewcompass.com/wp-content/uploads/2018/07/SMALL-Black-Raspberries-ALINA-ZIENOWICZ-300x236.jpg 300w, https://bayviewcompass.com/wp-content/uploads/2018/07/SMALL-Black-Raspberries-ALINA-ZIENOWICZ-1024x804.jpg 1024w, https://bayviewcompass.com/wp-content/uploads/2018/07/SMALL-Black-Raspberries-ALINA-ZIENOWICZ.jpg 1040w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Wild Black Raspberries. —Photo Alina Zienowicz</p></div>
<p>A completely different species, and one that is often confused with black raspberries, is the blackberry. Blackberries grow more like a vine in contrast to the black raspberry’s arched canes. Blackberry plants have markedly different, ridged leaves, often forming in groups of five. The berries are more elongated and significantly larger than black raspberries. They have a stem that connects<br />
directly to the fruit, unlike raspberries, which detach from the plant, leaving the characteristic hollow space inside the berry. The blackberry fruit is shinier and firmer than raspberries, which are softer and slightly fuzzy.</p>
<p>In the kitchen, blackberries are interchangeable with raspberries and have a similar flavor. Both raspberries and blackberries grow in large numbers that make them a great candidate for making wines, jams, and pies. They also bring color and a burst of flavor to salads or on ice cream! When collecting either type of fruit, use a wide vessel and don’t pile them too high on top of each other to avoid crushing the fragile berries.</p>
<p><a href="https://bayviewcompass.com/wp-content/uploads/2018/07/Blackberries-ART-ANDERSON.jpg"><img class="alignright  wp-image-20615" src="https://bayviewcompass.com/wp-content/uploads/2018/07/Blackberries-ART-ANDERSON-254x300.jpg" alt="" width="300" height="354" srcset="https://bayviewcompass.com/wp-content/uploads/2018/07/Blackberries-ART-ANDERSON-254x300.jpg 254w, https://bayviewcompass.com/wp-content/uploads/2018/07/Blackberries-ART-ANDERSON-866x1024.jpg 866w, https://bayviewcompass.com/wp-content/uploads/2018/07/Blackberries-ART-ANDERSON.jpg 880w" sizes="(max-width: 300px) 100vw, 300px" /></a>Chokecherries are a seldom-used fruit that is highly underappreciated. While similar in structure to the cherries we are familiar with, their flavor differs greatly. They are more tart and astringent, hence the name chokecherry. The presence of a high level of tannin and its low sugar content make the fruit mostly unsuitable for eating raw unless mixed with other fruit. By the same token, those tannins and acids make them fantastic for wine and jam. Their pucker power can cut through a lot of sugar, as in a jelly recipe, for example. The high pectin content also serves as a natural thickener.</p>
<p>Chokecherries grow on a tall bush, and form long, string-like clusters. They are ripe when the fruit is black.<span class="Apple-converted-space"> </span></p>
<p>One fruit that you will want to be on the lookout for this month is the American elderberry. The berries will not be ripe until September, but often the very moment they are ripe is exactly when the birds will begin to pick the plants clean, so finding them early is a must! Identifying this plant can be tricky for some, and there are a few toxic plants in the carrot family that look somewhat similar to it, so always consult someone who is knowledgeable before harvesting elderberries or any wild food that you are not familiar with.</p>
<div id="attachment_20616" style="width: 310px" class="wp-caption alignright"><a href="https://bayviewcompass.com/wp-content/uploads/2018/07/chokecherry-JENNIFER-KLEFFNER-.jpg"><img class=" wp-image-20616" src="https://bayviewcompass.com/wp-content/uploads/2018/07/chokecherry-JENNIFER-KLEFFNER--300x225.jpg" alt="" width="300" height="225" srcset="https://bayviewcompass.com/wp-content/uploads/2018/07/chokecherry-JENNIFER-KLEFFNER--300x225.jpg 300w, https://bayviewcompass.com/wp-content/uploads/2018/07/chokecherry-JENNIFER-KLEFFNER--1024x768.jpg 1024w, https://bayviewcompass.com/wp-content/uploads/2018/07/chokecherry-JENNIFER-KLEFFNER-.jpg 1040w" sizes="(max-width: 300px) 100vw, 300px" /></a><p class="wp-caption-text">Wild chokecherries. —Photo Jennifer Kleffner</p></div>
<p>Elderberries were some of the first recorded fruits used to make wine in ancient Europe, millennia ago. Far before grapes became the stars of the wine world, elderberries were providing people with a tart, astringent, and nutritious beverage packed with antioxidants and vitamins. Today they have soared to popularity as a health food, and are often made into syrup, jam, and juice.</p>
<p><em>As with any foraged food, do not collect anything unless you have a 100 percent positive identification. Sometimes it is necessary to send pictures and questions to an expert to make sure you have found the fruit you are looking for. Beyond that, August will be a great month to get familiar with these versatile berries! Once you have the skills to identify and process these wild treasures, you’ll begin to see beautiful produce surrounding you every time you go out in nature.</em></p>
<p><i>Disclaimer: The text, images, photographs and drawings in this article are for illustrative purposes only and are not intended as a guide to identification. Before consuming any wild plants, consult with an expert to verify the<br />
safety of the plant for human consumption.</i></p>
<p><i>Nick Wersel is a local foraging, cooking, preserving, winemaking, gardening, and nature enthusiast working to connect the public to its natural landscape. Originally from Pewaukee, Nick is a self-employed tile craftsman, when he isn’t wandering Southeast Wisconsin’s greenspaces in search of unique flavors. His endeavor to involve others in foraging and related group activities can be followed on his Facebook page, Myco MKE: <a href="https://goo.gl/8AbmUr">https://goo.gl/8AbmUr</a></i></p>
<div class="pdfprnt-buttons pdfprnt-buttons-post pdfprnt-bottom-right"><a href="https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/?print=pdf" class="pdfprnt-button pdfprnt-button-pdf" target="_blank"><img src="https://bayviewcompass.com/wp-content/plugins/pdf-print/images/pdf.png" alt="image_pdf" title="View PDF" /></a><a href="https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/?print=print" class="pdfprnt-button pdfprnt-button-print" target="_blank"><img src="https://bayviewcompass.com/wp-content/plugins/pdf-print/images/print.png" alt="image_print" title="Print Content" /><span class="pdfprnt-button-title pdfprnt-button-print-title">Print</span></a></div><!-- Simple Share Buttons Adder (7.4.18) simplesharebuttons.com --><div id="ssba-classic-2" class="ssba ssbp-wrap left ssbp--theme-1"><div style="text-align:left"><span class="ssba-share-text">Share this...</span><br/><a data-site="email" class="ssba_email_share" href="mailto:?subject=The%20Wild%20Kitchen%20%26#038;%20Apothecary%20—%20Wild%20Summer%20Berries&#038;body=%20https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/"><img src="https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/email.png" style="width: 35px;" title="Email" class="ssba ssba-img" alt="Email this to someone" /><div title="email" class="ssbp-text">email</div></a><a data-site="" class="ssba_facebook_share" href="http://www.facebook.com/sharer.php?u=https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/"  target="_blank" ><img src="https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/facebook.png" style="width: 35px;" title="Facebook" class="ssba ssba-img" alt="Share on Facebook" /><div title="Facebook" class="ssbp-text">Facebook</div></a><a data-site="" class="ssba_google_share" href="https://plus.google.com/share?url=https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/"  target=&quot;_blank&quot; ><img src="https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/google.png" style="width: 35px;" title="Google+" class="ssba ssba-img" alt="Share on Google+" /><div title="Google+" class="ssbp-text">Google+</div></a><a data-site="" class="ssba_twitter_share" href="http://twitter.com/share?url=https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/&amp;text=The%20Wild%20Kitchen%20%26%20Apothecary%20%E2%80%94%20Wild%20Summer%20Berries%20"  target=&quot;_blank&quot; ><img src="https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/twitter.png" style="width: 35px;" title="Twitter" class="ssba ssba-img" alt="Tweet about this on Twitter" /><div title="Twitter" class="ssbp-text">Twitter</div></a><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/"  target=&quot;_blank&quot; ><img src="https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/linkedin.png" style="width: 35px;" title="LinkedIn" class="ssba ssba-img" alt="Share on LinkedIn" /><div title="Linkedin" class="ssbp-text">Linkedin</div></a><a data-site='pinterest' class='ssba_pinterest_share' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><img src="https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/pinterest.png" style="width: 35px;" title="Pinterest" class="ssba ssba-img" alt="Pin on Pinterest" /><div title="Pinterest" class="ssbp-text">Pinterest</div></a><a data-site="buffer" class="ssba_buffer_share" href="https://bufferapp.com/add?url=https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/&amp;text= The Wild Kitchen &#038; Apothecary — Wild Summer Berries"  target=&quot;_blank&quot; ><img src="https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/buttons/somacro/buffer.png" style="width: 35px;" title="Buffer" class="ssba ssba-img" alt="Buffer this page" /><div title="Buffer" class="ssbp-text">Buffer</div></a></div></div><div style="clear:both;"></div>

			

			<div class="postmeta">

							</div>

		 			

			<!--

			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/"
    dc:identifier="https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/"
    dc:title="The Wild Kitchen &#038; Apothecary — Wild Summer Berries"
    trackback:ping="https://bayviewcompass.com/the-wild-kitchen-apothecary-wild-summer-berries/trackback/" />
</rdf:RDF>
			-->

			

			


<center><i>Copyright 2016 by Bay View Compass. All rights reserved.<br>

This material may not be published, broadcast, rewritten or redistributed.</i></center>



		</div>		

<p class="postinfo">  &nbsp;<script type="text/javascript" src="http://w.sharethis.com/button/sharethis.js#tabs=web%2Cpost&amp;charset=utf-8&amp;style=rotate&amp;publisher=c0221ce7-fa79-4fb4-ae9d-aa0b41a5ae76&amp;headerbg=%23bf322a&amp;inactivebg=%231860db&amp;inactivefg=%23fcfafa"></script></p>	

		

			

		<div class="comments">

	

			<h4>Comments</h4>

			
<!-- You can start editing here. -->

<div id="commentblock">

			<!-- If comments are open, but there are no comments. -->

	 
<div style="clear:both;"></div>



<p id="respond"><b>Comment on this Bay View Compass item.</b></p>


<form action="https://bayviewcompass.com/wp-comments-post.php" method="post" id="commentform">


<p><label for="name">Name (required)</label><br />
<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>

<p><label for="email">Email Address (required)</label><br />
<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>

<p><label for="url">Website</label><br />
<input type="text" name="url" id="url" value="" size="50" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><label for="words"></label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="20614" /></p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="abf43f93cd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="174"/></p>
</form>



</div>
			

		</div>

		

	</div>

<div id="sidebar">





</div>



		

</div>



<!-- The main column ends  -->



<!-- begin footer -->



<div style="clear:both;"></div>



<div id="footer">



	<p>©2004-2016 The Bay View Compass. All rights reserved. - <a href="http://bayviewcompass.com/site-map/" target="_blank">Site Map</a> - <a href="http://bayviewcompass.com/blog-policy" target="blank">Blog Policy</a> - <a href="http://bayviewcompass.com/feed" target="blank">RSS</a></p>



<script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>

<script type="text/javascript">

var pageTracker = _gat._getTracker("UA-5132979-1");

pageTracker._initData();

pageTracker._trackPageview();

</script>	






</div>



<script>
    jQuery(document).ready(function () {
		jQuery.post('https://bayviewcompass.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/css/ssba.css?ver=4.9.8' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
	.ssba {
									
									
									
									
								}
								.ssba img
								{
									width: 35px !important;
									padding: 6px;
									border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								#ssba-classic-2 .ssbp-text {
									display: none!important;
								}
								
								.ssba .fb-save
								{
								padding: 6px;
								line-height: 30px; }
								.ssba, .ssba a
								{
									text-decoration:none;
									background: none;
									
									font-size: 12px;
									
									font-weight: normal;
								}
								
@font-face {
				font-family: 'ssbp';
				src:url('https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010771239691128828632:zpuvrleow7s"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-content/plugins/simple-share-buttons-adder/js/ssba.js?ver=4.9.8'></script>
<script type='text/javascript'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://bayviewcompass.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>



</div>



</body>

</html>