<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="keywords" content="The Bay View Compass, The BayView Compass, Compass, Bay View, WI, Wisconsin, Milwaukee, Midwest, South Shore, Community, News, Features, Business, Entertainment, Opinion, Columns, Historic Bay View, Newspaper, Monthly, Milwaukee Neighborhood, South Shore neighborhood, South Shore Milwaukee, Hoan Bridge, BayViewCompass.com">

<meta name="description" content="The Bay View Compass is a monthly newspaper serving Milwaukee’s Bay View neighborhood and surrounding communities.">

<meta name="language" content="en, sv" />

<title>  Jan 23 License Committee Applications Include Belli&#8217;s Bistro &#038; Spirits, new business in former Pastiche space : The Bay View Compass</title>

<meta name="verify-v1" content="5vd82E551es3MLUA5nHlkG08r+QSARo1l7INIVXt3yM=" />

<link rel="shortcut icon" href="/favicon.ico">

<link rel="icon" href=/favicon.ico" type="image/x-icon">

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">






<!-- leave this for stats please --><br>

<center><script type="text/javascript"><!--

google_ad_client = "pub-7022613335445887";

/* Leader board (Created 2/23/09) */

google_ad_slot = "9120013602";

google_ad_width = 728;

google_ad_height = 90;

//-->

</script>

</center>



<link rel="Shortcut Icon" href="https://bayviewcompass.com/wp-content/themes/church_10/images/favicon.ico" type="image/x-icon" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bayviewcompass.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="https://bayviewcompass.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bayviewcompass.com/feed/atom/" />

<link rel="pingback" href="https://bayviewcompass.com/xmlrpc.php" />

	<link rel='archives' title='January 2018' href='https://bayviewcompass.com/2018/01/' />
	<link rel='archives' title='December 2017' href='https://bayviewcompass.com/2017/12/' />
	<link rel='archives' title='November 2017' href='https://bayviewcompass.com/2017/11/' />
	<link rel='archives' title='October 2017' href='https://bayviewcompass.com/2017/10/' />
	<link rel='archives' title='September 2017' href='https://bayviewcompass.com/2017/09/' />
	<link rel='archives' title='August 2017' href='https://bayviewcompass.com/2017/08/' />
	<link rel='archives' title='July 2017' href='https://bayviewcompass.com/2017/07/' />
	<link rel='archives' title='June 2017' href='https://bayviewcompass.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://bayviewcompass.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://bayviewcompass.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://bayviewcompass.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://bayviewcompass.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://bayviewcompass.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://bayviewcompass.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://bayviewcompass.com/2016/11/' />
	<link rel='archives' title='September 2016' href='https://bayviewcompass.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://bayviewcompass.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://bayviewcompass.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://bayviewcompass.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://bayviewcompass.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://bayviewcompass.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://bayviewcompass.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://bayviewcompass.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://bayviewcompass.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://bayviewcompass.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://bayviewcompass.com/2015/11/' />
	<link rel='archives' title='September 2015' href='https://bayviewcompass.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://bayviewcompass.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://bayviewcompass.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://bayviewcompass.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://bayviewcompass.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://bayviewcompass.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://bayviewcompass.com/2015/03/' />
	<link rel='archives' title='February 2015' href='https://bayviewcompass.com/2015/02/' />
	<link rel='archives' title='January 2015' href='https://bayviewcompass.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://bayviewcompass.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://bayviewcompass.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://bayviewcompass.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://bayviewcompass.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://bayviewcompass.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://bayviewcompass.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://bayviewcompass.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://bayviewcompass.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://bayviewcompass.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://bayviewcompass.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://bayviewcompass.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://bayviewcompass.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://bayviewcompass.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://bayviewcompass.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://bayviewcompass.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://bayviewcompass.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://bayviewcompass.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://bayviewcompass.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://bayviewcompass.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://bayviewcompass.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://bayviewcompass.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://bayviewcompass.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://bayviewcompass.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://bayviewcompass.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://bayviewcompass.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://bayviewcompass.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://bayviewcompass.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://bayviewcompass.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://bayviewcompass.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://bayviewcompass.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://bayviewcompass.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://bayviewcompass.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://bayviewcompass.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://bayviewcompass.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://bayviewcompass.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://bayviewcompass.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://bayviewcompass.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://bayviewcompass.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://bayviewcompass.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://bayviewcompass.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://bayviewcompass.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://bayviewcompass.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://bayviewcompass.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://bayviewcompass.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://bayviewcompass.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://bayviewcompass.com/2011/03/' />
	<link rel='archives' title='February 2011' href='https://bayviewcompass.com/2011/02/' />
	<link rel='archives' title='January 2011' href='https://bayviewcompass.com/2011/01/' />
	<link rel='archives' title='December 2010' href='https://bayviewcompass.com/2010/12/' />
	<link rel='archives' title='November 2010' href='https://bayviewcompass.com/2010/11/' />
	<link rel='archives' title='October 2010' href='https://bayviewcompass.com/2010/10/' />
	<link rel='archives' title='September 2010' href='https://bayviewcompass.com/2010/09/' />
	<link rel='archives' title='August 2010' href='https://bayviewcompass.com/2010/08/' />
	<link rel='archives' title='July 2010' href='https://bayviewcompass.com/2010/07/' />
	<link rel='archives' title='June 2010' href='https://bayviewcompass.com/2010/06/' />
	<link rel='archives' title='May 2010' href='https://bayviewcompass.com/2010/05/' />
	<link rel='archives' title='April 2010' href='https://bayviewcompass.com/2010/04/' />
	<link rel='archives' title='March 2010' href='https://bayviewcompass.com/2010/03/' />
	<link rel='archives' title='February 2010' href='https://bayviewcompass.com/2010/02/' />
	<link rel='archives' title='January 2010' href='https://bayviewcompass.com/2010/01/' />
	<link rel='archives' title='December 2009' href='https://bayviewcompass.com/2009/12/' />
	<link rel='archives' title='November 2009' href='https://bayviewcompass.com/2009/11/' />
	<link rel='archives' title='October 2009' href='https://bayviewcompass.com/2009/10/' />
	<link rel='archives' title='September 2009' href='https://bayviewcompass.com/2009/09/' />
	<link rel='archives' title='August 2009' href='https://bayviewcompass.com/2009/08/' />
	<link rel='archives' title='July 2009' href='https://bayviewcompass.com/2009/07/' />
	<link rel='archives' title='June 2009' href='https://bayviewcompass.com/2009/06/' />
	<link rel='archives' title='May 2009' href='https://bayviewcompass.com/2009/05/' />
	<link rel='archives' title='April 2009' href='https://bayviewcompass.com/2009/04/' />
	<link rel='archives' title='March 2009' href='https://bayviewcompass.com/2009/03/' />
	<link rel='archives' title='February 2009' href='https://bayviewcompass.com/2009/02/' />
	<link rel='archives' title='January 2009' href='https://bayviewcompass.com/2009/01/' />
	<link rel='archives' title='December 2008' href='https://bayviewcompass.com/2008/12/' />
	<link rel='archives' title='November 2008' href='https://bayviewcompass.com/2008/11/' />
	<link rel='archives' title='September 2008' href='https://bayviewcompass.com/2008/09/' />
	<link rel='archives' title='August 2008' href='https://bayviewcompass.com/2008/08/' />
	<link rel='archives' title='July 2008' href='https://bayviewcompass.com/2008/07/' />
	<link rel='archives' title='January 2008' href='https://bayviewcompass.com/2008/01/' />
	<link rel='archives' title='April 2007' href='https://bayviewcompass.com/2007/04/' />

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bay View Compass &raquo; Jan 23 License Committee Applications Include Belli&#8217;s Bistro &#038; Spirits, new business in former Pastiche space Comments Feed" href="https://bayviewcompass.com/jan-23-license-committee-applications-include-bellis-bistro-spirits-new-business-in-former-pastiche-space/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bayviewcompass.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://bayviewcompass.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wgs2-css'  href='https://bayviewcompass.com/wp-content/plugins/wp-google-search/wgs2.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://bayviewcompass.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://bayviewcompass.com/wp-content/plugins/share-this/css/style.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://bayviewcompass.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<script type='text/javascript' src='https://bayviewcompass.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://bayviewcompass.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bayviewcompass.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bayviewcompass.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title=' Prevent Frozen Water Pipes and Water Meters ' href='https://bayviewcompass.com/prevent-frozen-water-pipes-and-water-meters/' />
<link rel="canonical" href="https://bayviewcompass.com/jan-23-license-committee-applications-include-bellis-bistro-spirits-new-business-in-former-pastiche-space/" />
<link rel='shortlink' href='https://bayviewcompass.com/?p=20047' />
<link rel="alternate" type="application/json+oembed" href="https://bayviewcompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbayviewcompass.com%2Fjan-23-license-committee-applications-include-bellis-bistro-spirits-new-business-in-former-pastiche-space%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bayviewcompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbayviewcompass.com%2Fjan-23-license-committee-applications-include-bellis-bistro-spirits-new-business-in-former-pastiche-space%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'08aa9da7-131e-4179-b18e-294d6bb43715'});var st_type='wordpress3.1.2';</script>
<style type="text/css" media="screen"><!-- @import url( https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/style.css ); --></style>

<script type="text/javascript"><!--//--><![CDATA[//><!--

sfHover = function() {

	if (!document.getElementsByTagName) return false;

	var sfEls = document.getElementById("nav").getElementsByTagName("li");



	// if you only have one main menu - delete the line below //

	var sfEls1 = document.getElementById("subnav").getElementsByTagName("li");

	//



	for (var i=0; i<sfEls.length; i++) {

		sfEls[i].onmouseover=function() {

			this.className+=" sfhover";

		}

		sfEls[i].onmouseout=function() {

			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");

		}

	}



	// if you only have one main menu - delete the "for" loop below //

	for (var i=0; i<sfEls1.length; i++) {

		sfEls1[i].onmouseover=function() {

			this.className+=" sfhover1";

		}

		sfEls1[i].onmouseout=function() {

			this.className=this.className.replace(new RegExp(" sfhover1\\b"), "");

		}

	}

	//



}

if (window.attachEvent) window.attachEvent("onload", sfHover);

//--><!]]></script>



</head>



<body>



<div id="wrap">



<div id="header">



	<div class="headerleft">

		<a href="https://bayviewcompass.com/"><img src="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/images/logo2.png" alt=""/></a>

	</div>

	<div class="headerright"><a href="http://www.facebook.com/pages/The-Bay-View-Compass/52093671722" target="blank"><img src="http://bayviewcompass.com/wp-content/uploads/2011/06/LIKEUS.png"></a></div>

</div>



<div id="navbar">



	<div id="navbarleft">

		<ul id="nav">

			<li><a href="https://bayviewcompass.com">Home</a></li>

			<li><a href="http://bayviewcompass.com/?cat=5">News</a></li>

			<li><a href="http://bayviewcompass.com/?cat=7">Business</a></li>

			<li><a href="http://bayviewcompass.com/?cat=4">Features</a></li>

			<li><a href="http://bayviewcompass.com/?cat=19">Opinion</a></li>

<li class="page_item page-item-7"><a href="http://bayviewcompass.com/columns">Columns</a>

			       <ul><li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=289" title="Ahoy!">Ahoy!</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=906" title="Bay View Bites">Bay View Bites</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=18" title="BV Compass Kids">BV Compass Kids</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=11" title="Did you hear that?">Did you Hear That?</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=1668" title="The End Zone">The Fine Print</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=12" title="H20">H20</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=13" title="Hall Monitor">Hall Monitor</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=14" title="Historic Bay View">Historic Bay View</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=1498" title="Mystery Buildings">Mystery Buildings</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=15" title="On the Street">On the Street</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=290" title="ParenThesis">ParenThesis</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=16" title="Q10">Q10</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=10" title="Small Town, Big City">Small Town, Big City</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=1628" title="Who's Your Farmer">Who's Your Farmer</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/your-representatives" title="Your Representatives">Your Representatives</a>

<ul><li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=22" title="Sup. Marina Dimitrijevic">Sup. Marina Dimitrijevic</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=27" title="Terry Falk">Terry Falk</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=28" title="Sup. Chris Larson">Sup. Chris Larson</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=24" title="Sen. Jeff Plale">Sen. Jeff Plale</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=25" title="Rep. Jon Richards">Rep. Jon Richards</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=26" title="Rep. Christine Sinicki">Rep. Christine Sinicki</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=23" title="Ald. Tony Zielinski">Ald. Tony Zielinski</a>

</li></ul>

</li></ul>			

					</ul>

	</div>

<div id="navbarright"> <!-- 

		<form action="http://bayviewcompass.com/search-results" id="cse-search-box">

  <div>

    <input type="hidden" name="cx" value="partner-pub-7022613335445887:aghtvm-h51p" />

    <input type="hidden" name="cof" value="FORID:9" />

    <input type="hidden" name="ie" value="ISO-8859-1" />

    <input type="text" name="q" size="20" />

    <input type="submit" name="sa" value="Search" />



<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div></form> 

<!-- --> </div></div>



<div id="subnavbar">



	<ul id="subnav">

		<li><a href="http://bayviewcompass.com/?page_id=12">About</a></li>

		<li><a href="http://bayviewcompass.com/k2">Advertise</a></li>

		

<li class="page_item page-item-7"><a href="http://bayviewcompass.com/entertainment">Arts & Entertainment</a>

			       <ul>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/entertainment" title="Main Page">Main Entertainment Page</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/art" title="Look! Look! - Art">Art Reviews & News</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/bay-view-bites" title="Bay View Bites">Bay View Bites</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/books" title="Look! Look! - Books">Book Reviews</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/movies" title="Look! Look! - Movies">Movie Reviews</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/music" title="Look! Look! - Music">Music Reviews</a>

</li></ul>



		<li class="page_item page-item-7"><a href="http://bayviewcompass.com/bay-view-organizations">Community</a>

			       <ul>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?page_id=25" title="Bay View Organizations">Bay View Organizations</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/photos" title="Photos">Photos</a>

</li></ul>

			<li><a href="http://bayviewcompass.com/?page_id=18">Archives</a></li>

			<li><a href="http://bayviewcompass.com/?page_id=8">Contact</a></li>

	</ul>

	

</div>



<div style="clear:both;"></div>



<!--Css SmoothGallery-->

<link rel="stylesheet" href="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/css/jd.gallery.css" type="text/css" media="screen"/>

<!--JS Mootools-->

<script type="text/javascript" src="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/scripts/mootools.v1.11.js"></script>

<!--JS SmoothGallery-->

<script type="text/javascript" src="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/scripts/jd.gallery.js"></script>


<div id="content">



	<div id="contentleft">

	

		<div class="postarea">

			

			
			<h1>Jan 23 License Committee Applications Include Belli&#8217;s Bistro &#038; Spirits, new business in former Pastiche space</h1>

			

			<div class="date">

			

				<div class="dateleft"><p><i>January 18, 2018</i><br><br><b></b></span>

									</div>

			





				<div class="dateright">



				</div>

				

			</div>



			<p><b><i>LICENSES COMMITTEE</i></b></p>
<p>ALD. T. ANTHONY ZIELINSKI, CHAIR<br />
Ald. James Bohl, Jr., Vice Chair Ald. Nik Kovac, Ald. Cavalier Johnson, Ald. Khalif Rainey</p>
<p><b><i>January 23, 2018, 9:00 AM<br />
</i></b><strong>Room 301-B, Third Floor, City Hall</strong></p>
<p><b>LICENSE APPLICATIONS TO BE CONSIDERED BY THE COMMITTEE </b></p>
<p><b>09:00 AM </b></p>
<p>14 HUCK, Lanette, Agent for &#8220;Huckski&#8217;s LLC&#8221;, Class B Tavern and Public Entertainment Premises License Applications Requesting Bands, Disc Jockey, Jukebox, Karaoke, Patrons Dancing, 5 Amusement Machines, and 1 Pool Table for &#8220;Who&#8217;s on 7th ?&#8221; at 2691 S 7th St.</p>
<p>14 DODSON, Charmice L, Agent for &#8220;Patton Legacy II, LLC&#8221;, Class B Tavern, Food Dealer, and Public Entertainment Premises License Applications Requesting Instrumental Musicians, Bands, Disc Jockey, Jukebox, Karaoke, Poetry Readings, Patron Contests, Comedy Acts, and Patrons Dancing for &#8220;Belli&#8217;s Bistro &amp; Spirits&#8221; at 3001 S KINNICKINNIC Av.</p>
<p>14 MUSTAFA, Muhannad T, Agent for &#8220;N LAW LLC&#8221;, Class A Malt and Food Dealer License Applications for &#8220;N LAW&#8221; at 2305 S HOWELL Av.</p>
<p><b>09:15 AM </b></p>
<p>03 CARVER-WILDER, Kimberly J, Agent for &#8220;Balanced, LLC&#8221;, Class B Tavern License Application for &#8220;Balanced&#8221; at 832 E Locust St.</p>
<p>03 KIM, Jongsoo, Agent for &#8220;WOORI Wells Corp&#8221;, Class B Tavern and Food Dealer License Applications for &#8220;Kanpai 2&#8221; at 2150 N Prospect Av.</p>
<p>03 SANDINO-ESCOBAR, SR, Francisco, Agent for &#8220;Colglasand Investments LLC&#8221;, Class B Tavern, Food Dealer, and Public Entertainment Premises License Renewal Applications with Change of Shareholder for &#8220;Mangos Cafe East&#8221; at 1682 N Van Buren St. (Expires 2/9/2018)</p>
<p>05 BYRD, Shannon A, Agent for &#8220;SB Contractors, LLC&#8221;, Secondhand Dealer&#8217;s License Renewal Application for &#8220;Fabulous Finds&#8221; at 7800 W APPLETON Av #E. (Expired 12/18/2017)</p>
<p><b>09:30 AM </b></p>
<p>01 KHEHRA, Amardeep S, Agent for &#8220;PRINCE PETROLEUM, LLC&#8221;, Extended Hours Establishments, Food Dealer, Filling Station, and Weights &amp; Measures License Renewal Applications for &#8220;Prince Petroleum&#8221; at 4811 N TEUTONIA Av. (Expires 2/10/2018)</p>
<p>02 PATEL, Pushpak, Agent for &#8220;Mitra Midwest Operations LLC&#8221;, Extended Hours Establishments and Food Dealer License Applications for &#8220;Kentucky Fried Chicken&#8221; at 4400 N 60th St. <i>Licenses Committee Page 2 January 23,2018 </i></p>
<p><b>09:45 AM </b></p>
<p>06 CROSS, JR, Christopher, Agent for &#8220;365! Auto Sales LLC&#8221;, Secondhand Motor Vehicle Dealer&#8217;s License Transfer &#8211; Change of Location and Hours From Closed Mon, Tues, Thurs, and Sat and Open Wed &amp; Fri 12 PM-2 PM To Open Mon-Sat 9 AM &#8211; 5 PM for &#8220;365! Auto Sales&#8221; at 1301 W BURLEIGH St.</p>
<p>06 DHILLON, Baljinder S, Agent for &#8220;Fateh Petroleum Inc&#8221;, Extended Hours Establishments, Food Dealer, Filling Station, and Weights &amp; Measures License Renewal Applications for &#8220;Fateh Petroleum&#8221; at 3476 N HOLTON St. (Expires 3/2/2018)</p>
<p>06 HASAN, Asma J, Agent for &#8220;FAST N FRIENDLY MARKET, LLC&#8221;, Food Dealer and Weights &amp; Measures License Renewal Applications for &#8220;FAST N FRIENDLY MARKET&#8221; at 311 W LOCUST St. (Expires 2/14/2018)</p>
<p>06 JOHNSON, Janice L, Agent for &#8220;On The Bayou Inc&#8221;, Class B Tavern License Application for &#8220;On The Bayou&#8221; at 2053 N Martin L King Jr DR.</p>
<p>06 KHARRAT, Ayoub, Agent for &#8220;Humboldt Quick Mart LLC&#8221;, Class A Malt &amp; Class A Liquor License Application for &#8220;Humboldt Quick Mart&#8221; at 3929 N Humboldt Bl.</p>
<p>06 PATEL, Pushpak, Agent for &#8220;Mitra Midwest Operations LLC&#8221;, Food Dealer License Application for &#8220;Kentucky Fried Chicken&#8221; at 2470 N MARTIN L KING DR.</p>
<p>06 PERKINS, Deandre P, Agent for &#8220;Triple OT Sports Bar LLC&#8221;, Class B Tavern, Food Dealer, Public Entertainment Premises License Applications Requesting Jukebox and 1 Pool Table for &#8220;Triple OT Sports Bar LLC&#8221; at 1806 N MARTIN L KING JR DR.</p>
<p><b>10:15 AM </b></p>
<p>12 CURRAN, Tyler T, Agent for &#8220;TwoBirds, LLC&#8221;, Class B Tavern and Public Entertainment Premises License Applications Requesting Instrumental Musicians, Disc Jockey, Bands, Magic Shows, Battle of the Bands, Poetry Readings, Patron Contests, Comedy Acts, Dancing by Performers, Patrons Dancing, 2 Motion Pictures, 2 Concerts, and 2 Theater Performances for &#8220;Fernweh&#8221; at 906 S BARCLAY St.</p>
<p>12 GOGGIN, Gordon, Agent for &#8220;Gordo&#8217;s Water Street, LLC&#8221;, Class B Tavern and Food Dealer License Applications for &#8220;Toast&#8221; at 231 S 2nd St.</p>
<p>12 LOPEZ SAAVEDRA, Gorgonio Class B Tavern and Public Entertainment Premises License Renewal Applications for &#8220;La Cama Club&#8221; at 1339 S 7TH St. (Expires 2/12/2018)</p>
<p>12 LOPEZ, Kevin I, Agent for &#8220;El Grupo E&amp;A LLC&#8221;, Class B Tavern, Extended Hours Establishments, Food Dealer, and Public Entertainment Premises License Applications Requesting Instrumental Musicians for &#8220;Cocina 1022&#8221; at 1022 S 1st St.</p>
<p>12 SULEMAN, Mohammad, Agent for &#8220;A&amp;S Oil Mart Inc&#8221;, Extended Hours Establishments, Food Dealer, Filling Station, and Weights &amp; Measures License Renewal Applications for &#8220;Stop and Save&#8221; at 1400 S 6th St. (Expires 2/11/2018) <i>Licenses Committee Page 3 January 23,2018 </i></p>
<p><b>10:30 AM </b></p>
<p>09 DHILLON, Gurmeet K, Agent for &#8220;Royal Plaza Liquor Inc&#8221;, Class A Malt &amp; Class A Liquor and Food Dealer License Applications for &#8220;Royal Plaza Liquor Inc&#8221; at 8700 W BROWN DEER Rd.</p>
<p>09 MAHMOOD, Hamid, Agent for &#8220;H Mahmood LLC&#8221;, Filling Station and Weights &amp; Measures License Renewal Applications for &#8220;Mobil&#8221; at 9425 W Brown Deer Rd. (Expires 1/31/2018)</p>
<p>10 LOCKETT, Kirby L, Agent for &#8220;We be Winging It Restaurant LLC&#8221;, Food Dealer -Restaurant License Application for &#8220;We be Winging It&#8221; at 7284 W APPLETON Av.</p>
<p><b>10:45 AM </b></p>
<p>15 ATARI, Belal N, Agent for &#8220;Lama LLC&#8221;, Class A Malt, Food Dealer, and Weights &amp; Measures License Applications for &#8220;One Stop Mart&#8221; at 2709 N 28th St.</p>
<p>15 GILL, Gurpreet S, Agent for &#8220;Milwaukee Meat and Seafood LLC&#8221;, Class A Malt, Food Dealer, and Weights &amp; Measures License Renewal Applications for &#8220;Bill The Butcher&#8221; at 3533 W NORTH Av. (Expired 11/25/2017)</p>
<p><b>11:00 AM </b></p>
<p>11 ORTIZ, Patricia, Agent for &#8220;Autoplex of Milwaukee LLC&#8221;, Secondhand Motor Vehicle Dealer&#8217;s License Application for &#8220;Autoplex&#8221; at 5130 W FOREST HOME Av.</p>
<p><b>01:00 PM </b></p>
<p>HOFER, Devin R, Class D Operator&#8217;s License Application.</p>
<p>JAKES, Kianna D, Class D Operator&#8217;s License Renewal Application. (Expired 12/31/2017)</p>
<p>VAUGH, Krystal A, Class D Operator&#8217;s License Renewal Application. (Expired 12/31/2017)</p>
<p>WALTERS-WIESE, Samantha L, Class D Operator&#8217;s License Renewal Application. (Expired 12/31/2017)</p>
<p>YUNKER, Stan L, Class D Operator&#8217;s License Application.</p>
<p>15 JORDAN, Curtis P, Agent for &#8220;JORDANS CONSTRUCTION SERVICES LLC&#8221;, Home Improvement Contractor&#8217;s License Renewal Application for &#8220;JORDANS CONSTRUCTION SERVICES&#8221; at 2373 N 14TH St. (Expires 2/29/2018)</p>
<p>15 MANNS, Rodney D, Agent for &#8220;MANNS HOME IMPROVEMENT, LLC&#8221;, Home Improvement Contractor&#8217;s License Application for &#8220;MANNS HOME IMPROVEMENT&#8221; at 2826 N 41ST St.</p>
<p><b>01:15 PM </b></p>
<p>07 JARABA, Mohammed, Agent for &#8220;May 31, LLC&#8221;, Food Dealer Retail Transfer &#8211; Change of Business Operations Adding Processing for &#8220;Mo&#8217;s Food&#8221; at 4037 W Fond Du Lac Av. <i>Licenses Committee Page 4 January 23,2018 </i></p>
<p>07 PATEL, Pushpak, Agent for &#8220;Mitra Midwest Operations LLC&#8221;, Extended Hours Establishments and Food Dealer License Applications for &#8220;Kentucky Fried Chicken&#8221; at 3440 W Fond Du Lac Av.</p>
<p>07 SINGH, Gurinder, Agent for &#8220;Sunny and Son Investments LLC&#8221;, Class A Malt &amp; Class A Liquor and Food Dealer License Renewal Applications for &#8220;Value Food and Liquor&#8221; at 3160 N 27th St. (Expires 2/24/2018)</p>
<div style="clear:both;"></div>

			

			<div class="postmeta">

							</div>

		 			

			<!--

			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://bayviewcompass.com/jan-23-license-committee-applications-include-bellis-bistro-spirits-new-business-in-former-pastiche-space/"
    dc:identifier="https://bayviewcompass.com/jan-23-license-committee-applications-include-bellis-bistro-spirits-new-business-in-former-pastiche-space/"
    dc:title="Jan 23 License Committee Applications Include Belli&#8217;s Bistro &#038; Spirits, new business in former Pastiche space"
    trackback:ping="https://bayviewcompass.com/jan-23-license-committee-applications-include-bellis-bistro-spirits-new-business-in-former-pastiche-space/trackback/" />
</rdf:RDF>
			-->

			

			


<center><i>Copyright 2016 by Bay View Compass. All rights reserved.<br>

This material may not be published, broadcast, rewritten or redistributed.</i></center>



		</div>		

<p class="postinfo"> <a href="https://bayviewcompass.com/jan-23-license-committee-applications-include-bellis-bistro-spirits-new-business-in-former-pastiche-space/email/" title="Email This Story" rel="nofollow"><img class="WP-EmailIcon" src="https://bayviewcompass.com/wp-content/plugins/wp-email/images/email.gif" alt="Email This Story" title="Email This Story" style="border: 0px;" /></a>&nbsp;<a href="https://bayviewcompass.com/jan-23-license-committee-applications-include-bellis-bistro-spirits-new-business-in-former-pastiche-space/email/" title="Email This Story" rel="nofollow">Email This Story</a>
 &nbsp;<script type="text/javascript" src="http://w.sharethis.com/button/sharethis.js#tabs=web%2Cpost&amp;charset=utf-8&amp;style=rotate&amp;publisher=c0221ce7-fa79-4fb4-ae9d-aa0b41a5ae76&amp;headerbg=%23bf322a&amp;inactivebg=%231860db&amp;inactivefg=%23fcfafa"></script></p>	

		

			

		<div class="comments">

	

			<h4>Comments</h4>

			
<!-- You can start editing here. -->

<div id="commentblock">

			<!-- If comments are open, but there are no comments. -->

	 
<div style="clear:both;"></div>



<p id="respond"><b>Comment on this Bay View Compass item.</b></p>


<form action="https://bayviewcompass.com/wp-comments-post.php" method="post" id="commentform">


<p><label for="name">Name (required)</label><br />
<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>

<p><label for="email">Email Address (required)</label><br />
<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>

<p><label for="url">Website</label><br />
<input type="text" name="url" id="url" value="" size="50" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><label for="words"></label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="20047" /></p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="10a2a5feb3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p>
</form>



</div>
			

		</div>

		

	</div>

<div id="sidebar">





</div>



		

</div>



<!-- The main column ends  -->



<!-- begin footer -->



<div style="clear:both;"></div>



<div id="footer">



	<p>©2004-2016 The Bay View Compass. All rights reserved. - <a href="http://bayviewcompass.com/site-map/" target="_blank">Site Map</a> - <a href="http://bayviewcompass.com/blog-policy" target="blank">Blog Policy</a> - <a href="http://bayviewcompass.com/feed" target="blank">RSS</a></p>



<script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>

<script type="text/javascript">

var pageTracker = _gat._getTracker("UA-5132979-1");

pageTracker._initData();

pageTracker._trackPageview();

</script>	






</div>



<script>
    jQuery(document).ready(function () {
		jQuery.post('https://bayviewcompass.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010771239691128828632:zpuvrleow7s"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/bayviewcompass.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='https://bayviewcompass.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>



</div>



</body>

</html>