<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="keywords" content="The Bay View Compass, The BayView Compass, Compass, Bay View, WI, Wisconsin, Milwaukee, Midwest, South Shore, Community, News, Features, Business, Entertainment, Opinion, Columns, Historic Bay View, Newspaper, Monthly, BayViewCompass.com">

<meta name="description" content="The Bay View Compass is a monthly newspaper serving Milwaukee’s Bay View neighborhood and surrounding communities.">

<meta name="language" content="en, sv" />

<title>  In Balance — Complementary therapies for mental healthcare : The Bay View Compass</title>

<meta name="verify-v1" content="5vd82E551es3MLUA5nHlkG08r+QSARo1l7INIVXt3yM=" />

<link rel="shortcut icon" href="/favicon.ico">

<link rel="icon" href=/favicon.ico" type="image/x-icon">

<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon">






<!-- leave this for stats please --><br>

<center><script type="text/javascript"><!--

google_ad_client = "pub-7022613335445887";

/* Leader board (Created 2/23/09) */

google_ad_slot = "9120013602";

google_ad_width = 728;

google_ad_height = 90;

//-->

</script>

</center>



<link rel="Shortcut Icon" href="https://bayviewcompass.com/wp-content/themes/church_10/images/favicon.ico" type="image/x-icon" />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://bayviewcompass.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="https://bayviewcompass.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://bayviewcompass.com/feed/atom/" />

<link rel="pingback" href="https://bayviewcompass.com/xmlrpc.php" />

	<link rel='archives' title='June 2017' href='https://bayviewcompass.com/2017/06/' />
	<link rel='archives' title='May 2017' href='https://bayviewcompass.com/2017/05/' />
	<link rel='archives' title='April 2017' href='https://bayviewcompass.com/2017/04/' />
	<link rel='archives' title='March 2017' href='https://bayviewcompass.com/2017/03/' />
	<link rel='archives' title='February 2017' href='https://bayviewcompass.com/2017/02/' />
	<link rel='archives' title='January 2017' href='https://bayviewcompass.com/2017/01/' />
	<link rel='archives' title='December 2016' href='https://bayviewcompass.com/2016/12/' />
	<link rel='archives' title='November 2016' href='https://bayviewcompass.com/2016/11/' />
	<link rel='archives' title='September 2016' href='https://bayviewcompass.com/2016/09/' />
	<link rel='archives' title='August 2016' href='https://bayviewcompass.com/2016/08/' />
	<link rel='archives' title='July 2016' href='https://bayviewcompass.com/2016/07/' />
	<link rel='archives' title='June 2016' href='https://bayviewcompass.com/2016/06/' />
	<link rel='archives' title='May 2016' href='https://bayviewcompass.com/2016/05/' />
	<link rel='archives' title='April 2016' href='https://bayviewcompass.com/2016/04/' />
	<link rel='archives' title='March 2016' href='https://bayviewcompass.com/2016/03/' />
	<link rel='archives' title='February 2016' href='https://bayviewcompass.com/2016/02/' />
	<link rel='archives' title='January 2016' href='https://bayviewcompass.com/2016/01/' />
	<link rel='archives' title='December 2015' href='https://bayviewcompass.com/2015/12/' />
	<link rel='archives' title='November 2015' href='https://bayviewcompass.com/2015/11/' />
	<link rel='archives' title='September 2015' href='https://bayviewcompass.com/2015/09/' />
	<link rel='archives' title='August 2015' href='https://bayviewcompass.com/2015/08/' />
	<link rel='archives' title='July 2015' href='https://bayviewcompass.com/2015/07/' />
	<link rel='archives' title='June 2015' href='https://bayviewcompass.com/2015/06/' />
	<link rel='archives' title='May 2015' href='https://bayviewcompass.com/2015/05/' />
	<link rel='archives' title='April 2015' href='https://bayviewcompass.com/2015/04/' />
	<link rel='archives' title='March 2015' href='https://bayviewcompass.com/2015/03/' />
	<link rel='archives' title='February 2015' href='https://bayviewcompass.com/2015/02/' />
	<link rel='archives' title='January 2015' href='https://bayviewcompass.com/2015/01/' />
	<link rel='archives' title='December 2014' href='https://bayviewcompass.com/2014/12/' />
	<link rel='archives' title='November 2014' href='https://bayviewcompass.com/2014/11/' />
	<link rel='archives' title='October 2014' href='https://bayviewcompass.com/2014/10/' />
	<link rel='archives' title='September 2014' href='https://bayviewcompass.com/2014/09/' />
	<link rel='archives' title='August 2014' href='https://bayviewcompass.com/2014/08/' />
	<link rel='archives' title='July 2014' href='https://bayviewcompass.com/2014/07/' />
	<link rel='archives' title='June 2014' href='https://bayviewcompass.com/2014/06/' />
	<link rel='archives' title='May 2014' href='https://bayviewcompass.com/2014/05/' />
	<link rel='archives' title='April 2014' href='https://bayviewcompass.com/2014/04/' />
	<link rel='archives' title='March 2014' href='https://bayviewcompass.com/2014/03/' />
	<link rel='archives' title='February 2014' href='https://bayviewcompass.com/2014/02/' />
	<link rel='archives' title='January 2014' href='https://bayviewcompass.com/2014/01/' />
	<link rel='archives' title='December 2013' href='https://bayviewcompass.com/2013/12/' />
	<link rel='archives' title='November 2013' href='https://bayviewcompass.com/2013/11/' />
	<link rel='archives' title='October 2013' href='https://bayviewcompass.com/2013/10/' />
	<link rel='archives' title='September 2013' href='https://bayviewcompass.com/2013/09/' />
	<link rel='archives' title='August 2013' href='https://bayviewcompass.com/2013/08/' />
	<link rel='archives' title='July 2013' href='https://bayviewcompass.com/2013/07/' />
	<link rel='archives' title='June 2013' href='https://bayviewcompass.com/2013/06/' />
	<link rel='archives' title='May 2013' href='https://bayviewcompass.com/2013/05/' />
	<link rel='archives' title='April 2013' href='https://bayviewcompass.com/2013/04/' />
	<link rel='archives' title='March 2013' href='https://bayviewcompass.com/2013/03/' />
	<link rel='archives' title='February 2013' href='https://bayviewcompass.com/2013/02/' />
	<link rel='archives' title='January 2013' href='https://bayviewcompass.com/2013/01/' />
	<link rel='archives' title='December 2012' href='https://bayviewcompass.com/2012/12/' />
	<link rel='archives' title='November 2012' href='https://bayviewcompass.com/2012/11/' />
	<link rel='archives' title='October 2012' href='https://bayviewcompass.com/2012/10/' />
	<link rel='archives' title='September 2012' href='https://bayviewcompass.com/2012/09/' />
	<link rel='archives' title='August 2012' href='https://bayviewcompass.com/2012/08/' />
	<link rel='archives' title='July 2012' href='https://bayviewcompass.com/2012/07/' />
	<link rel='archives' title='June 2012' href='https://bayviewcompass.com/2012/06/' />
	<link rel='archives' title='May 2012' href='https://bayviewcompass.com/2012/05/' />
	<link rel='archives' title='April 2012' href='https://bayviewcompass.com/2012/04/' />
	<link rel='archives' title='March 2012' href='https://bayviewcompass.com/2012/03/' />
	<link rel='archives' title='February 2012' href='https://bayviewcompass.com/2012/02/' />
	<link rel='archives' title='January 2012' href='https://bayviewcompass.com/2012/01/' />
	<link rel='archives' title='December 2011' href='https://bayviewcompass.com/2011/12/' />
	<link rel='archives' title='November 2011' href='https://bayviewcompass.com/2011/11/' />
	<link rel='archives' title='October 2011' href='https://bayviewcompass.com/2011/10/' />
	<link rel='archives' title='September 2011' href='https://bayviewcompass.com/2011/09/' />
	<link rel='archives' title='August 2011' href='https://bayviewcompass.com/2011/08/' />
	<link rel='archives' title='July 2011' href='https://bayviewcompass.com/2011/07/' />
	<link rel='archives' title='June 2011' href='https://bayviewcompass.com/2011/06/' />
	<link rel='archives' title='May 2011' href='https://bayviewcompass.com/2011/05/' />
	<link rel='archives' title='April 2011' href='https://bayviewcompass.com/2011/04/' />
	<link rel='archives' title='March 2011' href='https://bayviewcompass.com/2011/03/' />
	<link rel='archives' title='February 2011' href='https://bayviewcompass.com/2011/02/' />
	<link rel='archives' title='January 2011' href='https://bayviewcompass.com/2011/01/' />
	<link rel='archives' title='December 2010' href='https://bayviewcompass.com/2010/12/' />
	<link rel='archives' title='November 2010' href='https://bayviewcompass.com/2010/11/' />
	<link rel='archives' title='October 2010' href='https://bayviewcompass.com/2010/10/' />
	<link rel='archives' title='September 2010' href='https://bayviewcompass.com/2010/09/' />
	<link rel='archives' title='August 2010' href='https://bayviewcompass.com/2010/08/' />
	<link rel='archives' title='July 2010' href='https://bayviewcompass.com/2010/07/' />
	<link rel='archives' title='June 2010' href='https://bayviewcompass.com/2010/06/' />
	<link rel='archives' title='May 2010' href='https://bayviewcompass.com/2010/05/' />
	<link rel='archives' title='April 2010' href='https://bayviewcompass.com/2010/04/' />
	<link rel='archives' title='March 2010' href='https://bayviewcompass.com/2010/03/' />
	<link rel='archives' title='February 2010' href='https://bayviewcompass.com/2010/02/' />
	<link rel='archives' title='January 2010' href='https://bayviewcompass.com/2010/01/' />
	<link rel='archives' title='December 2009' href='https://bayviewcompass.com/2009/12/' />
	<link rel='archives' title='November 2009' href='https://bayviewcompass.com/2009/11/' />
	<link rel='archives' title='October 2009' href='https://bayviewcompass.com/2009/10/' />
	<link rel='archives' title='September 2009' href='https://bayviewcompass.com/2009/09/' />
	<link rel='archives' title='August 2009' href='https://bayviewcompass.com/2009/08/' />
	<link rel='archives' title='July 2009' href='https://bayviewcompass.com/2009/07/' />
	<link rel='archives' title='June 2009' href='https://bayviewcompass.com/2009/06/' />
	<link rel='archives' title='May 2009' href='https://bayviewcompass.com/2009/05/' />
	<link rel='archives' title='April 2009' href='https://bayviewcompass.com/2009/04/' />
	<link rel='archives' title='March 2009' href='https://bayviewcompass.com/2009/03/' />
	<link rel='archives' title='February 2009' href='https://bayviewcompass.com/2009/02/' />
	<link rel='archives' title='January 2009' href='https://bayviewcompass.com/2009/01/' />
	<link rel='archives' title='December 2008' href='https://bayviewcompass.com/2008/12/' />
	<link rel='archives' title='November 2008' href='https://bayviewcompass.com/2008/11/' />
	<link rel='archives' title='September 2008' href='https://bayviewcompass.com/2008/09/' />
	<link rel='archives' title='August 2008' href='https://bayviewcompass.com/2008/08/' />
	<link rel='archives' title='July 2008' href='https://bayviewcompass.com/2008/07/' />
	<link rel='archives' title='January 2008' href='https://bayviewcompass.com/2008/01/' />
	<link rel='archives' title='April 2007' href='https://bayviewcompass.com/2007/04/' />

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bay View Compass &raquo; In Balance — Complementary therapies for mental healthcare Comments Feed" href="https://bayviewcompass.com/in-balance-complementary-therapies-for-mental-healthcare/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bayviewcompass.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='https://bayviewcompass.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='printomatic-css-css'  href='https://bayviewcompass.com/wp-content/plugins/print-o-matic/css/style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://bayviewcompass.com/wp-content/plugins/share-this/css/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='https://bayviewcompass.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.3' type='text/css' media='all' />
<script type='text/javascript' src='https://bayviewcompass.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://bayviewcompass.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bayviewcompass.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bayviewcompass.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SPOTTLIGHT — Preparing to put your home up for sale' href='https://bayviewcompass.com/spottlight-preparing-to-put-your-home-up-for-sale/' />
<link rel='next' title='Cream City Real Estate Building Landmark Ceremony June 3' href='https://bayviewcompass.com/cream-city-real-estate-building-landmark-ceremony-june-3/' />
<link rel="canonical" href="https://bayviewcompass.com/in-balance-complementary-therapies-for-mental-healthcare/" />
<link rel='shortlink' href='https://bayviewcompass.com/?p=19536' />
<link rel="alternate" type="application/json+oembed" href="https://bayviewcompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbayviewcompass.com%2Fin-balance-complementary-therapies-for-mental-healthcare%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bayviewcompass.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbayviewcompass.com%2Fin-balance-complementary-therapies-for-mental-healthcare%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.6';
</script>
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script><script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script><script type="text/javascript">stLight.options({publisher:'08aa9da7-131e-4179-b18e-294d6bb43715'});var st_type='wordpress3.1.2';</script>
<style type="text/css" media="screen"><!-- @import url( https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/style.css ); --></style>

<script type="text/javascript"><!--//--><![CDATA[//><!--

sfHover = function() {

	if (!document.getElementsByTagName) return false;

	var sfEls = document.getElementById("nav").getElementsByTagName("li");



	// if you only have one main menu - delete the line below //

	var sfEls1 = document.getElementById("subnav").getElementsByTagName("li");

	//



	for (var i=0; i<sfEls.length; i++) {

		sfEls[i].onmouseover=function() {

			this.className+=" sfhover";

		}

		sfEls[i].onmouseout=function() {

			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");

		}

	}



	// if you only have one main menu - delete the "for" loop below //

	for (var i=0; i<sfEls1.length; i++) {

		sfEls1[i].onmouseover=function() {

			this.className+=" sfhover1";

		}

		sfEls1[i].onmouseout=function() {

			this.className=this.className.replace(new RegExp(" sfhover1\\b"), "");

		}

	}

	//



}

if (window.attachEvent) window.attachEvent("onload", sfHover);

//--><!]]></script>



</head>



<body>



<div id="wrap">



<div id="header">



	<div class="headerleft">

		<a href="https://bayviewcompass.com/"><img src="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/images/logo2.png" alt=""/></a>

	</div>

	<div class="headerright"><a href="http://www.facebook.com/pages/The-Bay-View-Compass/52093671722" target="blank"><img src="http://bayviewcompass.com/wp-content/uploads/2011/06/LIKEUS.png"></a></div>

</div>



<div id="navbar">



	<div id="navbarleft">

		<ul id="nav">

			<li><a href="https://bayviewcompass.com">Home</a></li>

			<li><a href="http://bayviewcompass.com/?cat=5">News</a></li>

			<li><a href="http://bayviewcompass.com/?cat=7">Business</a></li>

			<li><a href="http://bayviewcompass.com/?cat=4">Features</a></li>

			<li><a href="http://bayviewcompass.com/?cat=19">Opinion</a></li>

<li class="page_item page-item-7"><a href="http://bayviewcompass.com/columns">Columns</a>

			       <ul><li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=289" title="Ahoy!">Ahoy!</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=906" title="Bay View Bites">Bay View Bites</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=18" title="BV Compass Kids">BV Compass Kids</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=11" title="Did you hear that?">Did you Hear That?</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=1668" title="The End Zone">The Fine Print</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=12" title="H20">H20</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=13" title="Hall Monitor">Hall Monitor</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=14" title="Historic Bay View">Historic Bay View</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=1498" title="Mystery Buildings">Mystery Buildings</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=15" title="On the Street">On the Street</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=290" title="ParenThesis">ParenThesis</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=16" title="Q10">Q10</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=10" title="Small Town, Big City">Small Town, Big City</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=1628" title="Who's Your Farmer">Who's Your Farmer</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/your-representatives" title="Your Representatives">Your Representatives</a>

<ul><li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=22" title="Sup. Marina Dimitrijevic">Sup. Marina Dimitrijevic</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=27" title="Terry Falk">Terry Falk</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=28" title="Sup. Chris Larson">Sup. Chris Larson</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=24" title="Sen. Jeff Plale">Sen. Jeff Plale</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=25" title="Rep. Jon Richards">Rep. Jon Richards</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=26" title="Rep. Christine Sinicki">Rep. Christine Sinicki</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?cat=23" title="Ald. Tony Zielinski">Ald. Tony Zielinski</a>

</li></ul>

</li></ul>			

					</ul>

	</div>

<div id="navbarright"> <!-- 

		<form action="http://bayviewcompass.com/search-results" id="cse-search-box">

  <div>

    <input type="hidden" name="cx" value="partner-pub-7022613335445887:aghtvm-h51p" />

    <input type="hidden" name="cof" value="FORID:9" />

    <input type="hidden" name="ie" value="ISO-8859-1" />

    <input type="text" name="q" size="20" />

    <input type="submit" name="sa" value="Search" />



<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en"></script></div></form> 

<!-- --> </div></div>



<div id="subnavbar">



	<ul id="subnav">

		<li><a href="http://bayviewcompass.com/?page_id=12">About</a></li>

		<li><a href="http://bayviewcompass.com/k2">Advertise</a></li>

		

<li class="page_item page-item-7"><a href="http://bayviewcompass.com/entertainment">Arts & Entertainment</a>

			       <ul>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/entertainment" title="Main Page">Main Entertainment Page</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/art" title="Look! Look! - Art">Art Reviews & News</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/bay-view-bites" title="Bay View Bites">Bay View Bites</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/books" title="Look! Look! - Books">Book Reviews</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/movies" title="Look! Look! - Movies">Movie Reviews</a>

<li class="page_item page-item-30"><a  href=" http://bayviewcompass.com/archives/category/music" title="Look! Look! - Music">Music Reviews</a>

</li></ul>



		<li class="page_item page-item-7"><a href="http://bayviewcompass.com/bay-view-organizations">Community</a>

			       <ul>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/?page_id=25" title="Bay View Organizations">Bay View Organizations</a>

<li class="page_item page-item-30"><a  href="http://bayviewcompass.com/photos" title="Photos">Photos</a>

</li></ul>

			<li><a href="http://bayviewcompass.com/?page_id=18">Archives</a></li>

			<li><a href="http://bayviewcompass.com/?page_id=8">Contact</a></li>

	</ul>

	

</div>



<div style="clear:both;"></div>



<!--Css SmoothGallery-->

<link rel="stylesheet" href="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/css/jd.gallery.css" type="text/css" media="screen"/>

<!--JS Mootools-->

<script type="text/javascript" src="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/scripts/mootools.v1.11.js"></script>

<!--JS SmoothGallery-->

<script type="text/javascript" src="https://bayviewcompass.com/wp-content/themes/revolution_church_bvc/scripts/jd.gallery.js"></script>


<div id="content">



	<div id="contentleft">

	

		<div class="postarea">

			

			
			<h1>In Balance — Complementary therapies for mental healthcare</h1>

			

			<div class="date">

			

				<div class="dateleft"><p><i>June 1, 2017</i><br><br><b>By Aleisha Anderson</b></span>

									</div>

			





				<div class="dateright">



				</div>

				

			</div>



			<p><b><i><a href="https://bayviewcompass.com/wp-content/uploads/2015/03/Aleisha-Anderson-Head-Shot-.jpg"><img class="alignleft size-thumbnail wp-image-17141" src="https://bayviewcompass.com/wp-content/uploads/2015/03/Aleisha-Anderson-Head-Shot--150x150.jpg" alt="" width="150" height="150" /></a></i></b>Mental healthcare is in high demand and gaining more attention through mainstream media. Knowing the depth of care options available can substantially improve the healing process.</p>
<p>Medications have become the most common approach to treating anxiety and depression. Treatment may also include psychotherapy (talk therapy). In some cases, psychotherapy alone may be the best treatment option. What matters most is that a treatment plan is based on one’s individual needs and that they are under the care of a mental health professional.</p>
<p>When medication is the primary treatment plan for anxiety or depression, it is important to remember that a large number of patients experience a varied degree of side effects with commonly prescribed antidepressants, anti-anxiety, and antipsychotic medications.</p>
<p>Finding the right medication and dosage can take time. When working with a psychiatrist to fine-tune medications, the trial and error period can range from uncomfortable to debilitating.</p>
<p>It is time to seek complementary therapies when regular activities of daily living are being compromised due to medication side effects that are severe enough to change  the quality of life. Establishing a routine with support therapies such as acupuncture, massage, chiropractic, reiki, and yoga can help manage discomforts associated with a medication’s side effects.</p>
<p>For some, it is enough to take a prescription and work with a psychotherapist. When that is not the case, seeking additional support can create drastic improvements in physical and emotional health.</p>
<p>Holistic complementary therapies treat the mind, body, and spirit as one entity. Employing such therapies can integrate mental health complaints and physical symptoms into one treatment. Traditional Chinese medicine, for example, considers emotional imbalances equal to physical imbalances, and even relates emotional trauma as a potential root cause of lingering psycho-emotional and physical discomforts. By addressing the root of physical and emotional complaints, the main symptoms of disorder will begin to resolve. When combining this type of therapy with pharmacotherapy, an individual may feel some initial relief and ultimately gain an increased sense of well being without the need to increase medication dosages.</p>
<p>Another phase of pharmacotherapy that requires extra care is the medication tapering-off and elimination period. When an individual decides it is time to lower the dose of a particular medication, that is a crucial time to follow a plan and to seek complementary therapies to support discomforts and rebounds associated with that particular medication. A holistic approach to healing may eventually replace medications but not until a person has reached a stable state of mind and has successfully overcome those difficulties that led to medication in the first place.</p>
<p>If there is discomfort that persists for several weeks when beginning or tapering off medication, complementary therapies may improve those symptoms significantly. Severe reactions may require some continuity of care and one may decide it is best to continue using complementary therapies alongside traditional pharmaceuticals to support a more comfortable quality of life.</p>
<p>Mental healthcare saves lives. Our culture is loaded with stress and what we expect from ourselves can be overwhelming to the point of illness. When depression and/or anxiety start affecting personality, sleep, appetite, and physical wellbeing, please talk to someone and seek help. If there is no one to call or you are afraid of confiding in a friend, the COPE hotline, 262-377-2673, can provide immediate assistance.</p>
<p><i>Bay View resident Aleisha Anderson, L.Ac., is the clinic director and acupuncturist at Mke MindBody Wellness, an integrative wellness center with holistic therapies focused on mental health.  More information: <a href="http://mkewellness.com">mkewellness.com</a></i></p>
<p><i>Disclaimer: The information provided in this column is designed for educational purposes only.  It is not intended to be a substitute for medical advice or care.</i></p>
<div style="clear:both;"></div>

			

			<div class="postmeta">

							</div>

		 			

			<!--

			<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://bayviewcompass.com/in-balance-complementary-therapies-for-mental-healthcare/"
    dc:identifier="https://bayviewcompass.com/in-balance-complementary-therapies-for-mental-healthcare/"
    dc:title="In Balance — Complementary therapies for mental healthcare"
    trackback:ping="https://bayviewcompass.com/in-balance-complementary-therapies-for-mental-healthcare/trackback/" />
</rdf:RDF>
			-->

			

			


<center><i>Copyright 2016 by Bay View Compass. All rights reserved.<br>

This material may not be published, broadcast, rewritten or redistributed.</i></center>



		</div>		

<p class="postinfo"> <a href="https://bayviewcompass.com/in-balance-complementary-therapies-for-mental-healthcare/email/" title="Email This Story" rel="nofollow"><img class="WP-EmailIcon" src="https://bayviewcompass.com/wp-content/plugins/wp-email/images/email.gif" alt="Email This Story" title="Email This Story" style="border: 0px;" /></a>&nbsp;<a href="https://bayviewcompass.com/in-balance-complementary-therapies-for-mental-healthcare/email/" title="Email This Story" rel="nofollow">Email This Story</a>
 &nbsp;<script type="text/javascript" src="http://w.sharethis.com/button/sharethis.js#tabs=web%2Cpost&amp;charset=utf-8&amp;style=rotate&amp;publisher=c0221ce7-fa79-4fb4-ae9d-aa0b41a5ae76&amp;headerbg=%23bf322a&amp;inactivebg=%231860db&amp;inactivefg=%23fcfafa"></script></p>	

		

			

		<div class="comments">

	

			<h4>Comments</h4>

			
<!-- You can start editing here. -->

<div id="commentblock">

			<!-- If comments are open, but there are no comments. -->

	 
<div style="clear:both;"></div>



<p id="respond"><b>Comment on this Bay View Compass item.</b></p>


<form action="https://bayviewcompass.com/wp-comments-post.php" method="post" id="commentform">


<p><label for="name">Name (required)</label><br />
<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>

<p><label for="email">Email Address (required)</label><br />
<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>

<p><label for="url">Website</label><br />
<input type="text" name="url" id="url" value="" size="50" tabindex="3" /></p>


<!--<p><small><strong>XHTML:</strong> You can use these tags: &lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </small></p>-->

<p><label for="words"></label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>

<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type="hidden" name="comment_post_ID" value="19536" /></p>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd5c687c48" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>
</form>



</div>
			

		</div>

		

	</div>

<div id="sidebar">





</div>



		

</div>



<!-- The main column ends  -->



<!-- begin footer -->



<div style="clear:both;"></div>



<div id="footer">



	<p>©2004-2016 The Bay View Compass. All rights reserved. - <a href="http://bayviewcompass.com/site-map/" target="_blank">Site Map</a> - <a href="http://bayviewcompass.com/blog-policy" target="blank">Blog Policy</a> - <a href="http://bayviewcompass.com/feed" target="blank">RSS</a></p>



<script type="text/javascript">

var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");

document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));

</script>

<script type="text/javascript">

var pageTracker = _gat._getTracker("UA-5132979-1");

pageTracker._initData();

pageTracker._trackPageview();

</script>	






</div>



<script>
    jQuery(document).ready(function () {
		jQuery.post('https://bayviewcompass.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='https://bayviewcompass.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"010771239691128828632:zpuvrleow7s"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/bayviewcompass.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.3'></script>
<script type='text/javascript' src='https://bayviewcompass.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>



</div>



</body>

</html>